Degraded Services - Kaleyra.io
Incident Report for Kaleyra Cloud
Resolved
This incident has been resolved.
Posted Oct 07, 2023 - 10:05 UTC
Update
The tech team is monitoring the issue, and will share the updates in a while.
Posted Oct 07, 2023 - 09:35 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 07, 2023 - 08:30 UTC
Investigating
Dear Customer,

This is to inform you that we have found few of the SMS are being processed with some delay on Kaleyra.io platform.

Team is working to find the root cause and fix the issue.

We will keep you updated.

Regards,
Team Kaleyra
Posted Oct 07, 2023 - 06:43 UTC
This incident affected: SMS API.