Major disruptions: WhatsApp Cloud API.
Incident Report for Kaleyra Cloud
Resolved
The cloud API is reolved and all the numbers are online now in EU Pod.
Posted Apr 03, 2024 - 23:13 UTC
Investigating
META is currently experiencing an outage impacting service on Cloud API and On-Premise API. This issue started on at 04-03-2024 11:40 PM IST. META engineering teams are investigating the issue and will provide another update within 4 hours or sooner if additional information is available.
Posted Apr 03, 2024 - 19:22 UTC
This incident affected: Whatsapp API.