Observing issues in populating the WhatsApp numbers in the UI

Incident Report for Kaleyra Cloud

Resolved

This incident has been resolved.
Posted Sep 06, 2022 - 09:57 UTC

Identified

Observing issues in populating the WhatsApp numbers in the UI. The issue has been found and the team is working toward resolving the same.
Posted Sep 06, 2022 - 08:48 UTC