Degraded Services - KCloud
Incident Report for Kaleyra Cloud
Resolved
The issue was fixed with no impact on delivery, and the DLRs have been immediately updated.

Issue noted between: 08:33 AM to 09:05 AM 14th June 2022
Posted Jun 14, 2022 - 03:41 UTC
Identified
Dear Customer,

This is to inform you that due to server capacity overload we observed a possible slight delay in updating the DLRs. The issue has been identified and we are fixing the same.

Issue noted: 08:33 AM 14th June 2022

There will be no impact on delivery, but there will be a possible slight delay in the DLR update; we will provide the insights as soon as possible.

Regards,
Team Kaleyra
Posted Jun 14, 2022 - 03:25 UTC
This incident affected: SMS API and Whatsapp API.