Degraded Services - Kaleyra
Incident Report for Kaleyra Cloud
Resolved
This incident has been resolved.
Posted Aug 01, 2022 - 07:21 UTC
Investigating
Observing performance degradation issue with the application services.

Components which are affected: Complete Application

Expected Resolution time: 30 Minutes

We will provide updates via email and Status page shortly.
Posted Aug 01, 2022 - 06:52 UTC
This incident affected: Web Application and SMS API.