Kaleyra.io throwing insufficient balance error while triggering the campaigns
Incident Report for Kaleyra Cloud
Resolved
This incident has been resolved.
Posted Mar 10, 2022 - 09:09 UTC
Monitoring
Kaleyra.io threw an insufficient balance error while triggering the campaigns, The same was identified and resolved. Currently, the system is under monitoring.
Posted Mar 10, 2022 - 08:10 UTC
This incident affected: Web Application.