Kaleyra.io Login Page Login Issue
Incident Report for Kaleyra Cloud
Resolved
There is an issue at the Google end and this issue is observed on few regions (SG and IN) regarding Captcha

The engineering team has worked on a quick fix and the application is working fine and we are able to log in now.

Long terms changes will be made by the engineering Team and will be handled in a graceful manner.
Posted May 03, 2023 - 17:03 UTC
Investigating
We are currently investigating this issue.
Posted May 03, 2023 - 16:08 UTC
This incident affected: Web Application, SMS API, and Whatsapp API.