WhatsApp Service degradation.
Incident Report for Kaleyra Cloud
Resolved
Issue remains resolved now. We will update the RCA once we receive the same from the Facebook [Meta] Team.
Posted Oct 25, 2022 - 08:53 UTC
Investigating
Facebook's WhatsApp services are currently unavailable worldwide. The sending and receiving of messages may be problematic for some users. This issue has been identified by Facebook [Meta], and it is currently being investigated.

Will keep this thread updated once we there is an update from Facebook.
Posted Oct 25, 2022 - 07:49 UTC
This incident affected: Whatsapp API.