Degraded Services

Incident Report for Kaleyra Cloud

Resolved

This incident has been resolved.
Posted Jul 29, 2022 - 10:54 UTC

Monitoring

Dear customer,

The issue is now resolved.

We are monitoring the platform.
Posted Jul 29, 2022 - 09:05 UTC

Identified

Dear Customer,

This is to inform you that we are facing an issue with Kaleyra cloud.

Issue noted from: 01:50 PM.

This concern is being investigated by the team.

Regards,
Team Kaleyra
Posted Jul 29, 2022 - 08:59 UTC