Degraded Services - SMS API
Incident Report for Kaleyra Cloud
Resolved
This incident has been resolved at 9:11pm. The traffic is monitored and everything is functioning as expected.
Posted Apr 27, 2022 - 16:47 UTC
Identified
Dear Customer,

This is to inform you that due to server capacity overload some of the transactional SMS requests have been processed with a delay.

Issue noticed from 6:35PM.

Our team is actively working on the same.

Regards,
Team Kaleyra
Posted Apr 27, 2022 - 13:35 UTC
This incident affected: SMS API.