Degraded Services - Kaleyra.io Application Down
Incident Report for Kaleyra Cloud
Resolved
This incident has been resolved.
Posted Apr 13, 2023 - 09:02 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 13, 2023 - 08:52 UTC
Investigating
Observing performance degradation issue with the application (SG &IN Prod)

Components which are affected: Application (SG Prod & IN Prod), API request of SG Prod.

Expected Resolution time: Yet to be defined.

We will provide updates via email and Status page shortly.
Posted Apr 13, 2023 - 08:01 UTC
This incident affected: Web Application.