WhatsApp Service degradation.
Incident Report for Kaleyra Cloud
Resolved
This incident has been resolved.
Posted Oct 05, 2021 - 04:35 UTC
Update
We are continuing to investigate this issue.
Posted Oct 04, 2021 - 16:18 UTC
Investigating
Observing global outage from Facebook, which has impacted WhatsApp services.
Posted Oct 04, 2021 - 16:17 UTC
This incident affected: Whatsapp API.