Degraded Services - KCloud SG
Incident Report for Kaleyra Cloud
Resolved
This incident has been resolved.
Posted Nov 16, 2022 - 05:41 UTC
Investigating
Dear Customer,

Kaleyra system became intermittently unresponsive because of the load due to the high usage of disc space.

This has caused a delay in updating delivery statuses. The processing of submissions is working as expected. The team is working on updating the delivery statuses

Regards,
Team Kaleyra
Posted Nov 16, 2022 - 05:13 UTC
This incident affected: SMS API.