SMS API Degradation
Incident Report for Kaleyra
Resolved
This incident has been resolved.
Posted Mar 17, 2021 - 07:33 UTC
Investigating
One of the application servers exceeded capacity thresold. This caused a minimal delay in the processing of the SMS requests.

Issue observed between 12:14 PM - 12:17 PM 17th March 2021.
Posted Mar 17, 2021 - 07:22 UTC
This incident affected: SMS API.