Possible WhatsApp Service degradation.
Incident Report for Kaleyra Cloud
Resolved
This incident has been resolved.
Posted May 18, 2022 - 16:53 UTC
Identified
Observing connectivity issue with Facebook for WhatsApp services.

Upon analysis its found that the Facebook team is facing some technical difficulties which has created the service degradation.

Issue Started: 05:40 PM

Services Affected: WhatsApp Message Delivery.

Note from Facebook:
We are aware of an issue that may be impacting message delivery. Our engineering teams are actively looking to resolve the issue as quickly as possible.
Posted May 17, 2022 - 16:02 UTC
This incident affected: Whatsapp API.