Degraded Services - Kaleyra Cloud
Incident Report for Kaleyra Cloud
Resolved
This incident has been resolved.
Posted Apr 04, 2022 - 13:21 UTC
Investigating
Observing performance degradation issue with the application services.

Components which are affected: SMS, Whatsapp.

ETA: Yet to be derived.

We will provide updates via email and Status page shortly.
Posted Apr 04, 2022 - 12:24 UTC
This incident affected: Web Application, SMS API, and Whatsapp API.