Code Release (Migrating from Aurora MySQL to RDS MySQL)
Incident Report for Kaleyra Cloud
Resolved
This incident has been resolved.
Posted Nov 30, 2022 - 02:21 UTC
Update
We are continuing to investigate this issue.
Posted Nov 30, 2022 - 01:57 UTC
Investigating
Dear Valued Customer,

We hope you are able to reach your customers effectively and efficiently using your account with Kaleyra.

We want to make you aware that on November 30th, 2020, morning at 05:30 AM IST, there will be a deployment for 2:30 HRS time.

Overall activity duration: 30th November 2022 from 05:30 AM till 30th November 2022 08:00 AM

Activity impact window: 30th November 2022 from 05:30 AM till 30th November 20220 8:00 AM (with buffer)

We are performing this deployment to give you the best experience of using Kaleyra platform. During the said time, Kaleyra web app and APIs might not be accessible and there will be degraded Performance in Processing the messages, we have taken all measures to make sure there are no impacts. To stay tuned for updates, you can subscribe to status.kaleyra.io.

We appreciate your patience and understanding. As always, if you have any questions or issues please reach out to us.

Happy Communicating!!
Team Kaleyra
Posted Nov 29, 2022 - 23:26 UTC
This incident affected: Web Application, SMS API, and Whatsapp API.