Degraded Services - Whatsapp
Incident Report for Kaleyra Cloud
Resolved
This incident has been resolved.
Posted Nov 18, 2022 - 05:07 UTC
Identified
Observing performance degradation issue with the Whatsapp application services.

Components that are affected: New template creation/edit/approval.

No issue observed in the delivery.

Our tech team is currently working on the same and we will provide updates via email and Status page shortly.

Regards,
Team Kaleyra
Posted Nov 18, 2022 - 04:41 UTC
This incident affected: Whatsapp API.