Observing Database Performance degradation
Incident Report for Kaleyra Cloud
Resolved
The Issue remains resolved now.
Posted Mar 03, 2022 - 11:01 UTC
Investigating
Observing Database performance issue since 2:24 PM IST.

No Issues observed in the SMS Delivery, Facing challenges in updating the delivery reports.

Will keep you posted on the actions.
Posted Mar 03, 2022 - 09:56 UTC
This incident affected: Web Application and SMS API.