Code Release (Migrating from Aurora MySQL to RDS MySQL)
Incident Report for Kaleyra Cloud
Resolved
This incident has been resolved.
Posted Oct 18, 2022 - 20:57 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 18, 2022 - 20:29 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 18, 2022 - 20:15 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 18, 2022 - 19:57 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 18, 2022 - 16:48 UTC
Identified
Dear Valued Customer,

We hope you are able to reach your customers effectively and efficiently using your account with Kaleyra.

We want to make you aware that on October 19th, 2020, morning at 12:00 AM IST, there will be a deployment for 2:30 HRS time.

Overall activity duration: 19th October 2022 from 12 am till 19th October 2022 2:30 am

Activity impact window: 19th October 2022 between 12 am to 12:15 am (with buffer)

We are performing this deployment to give you the best experience of using Kaleyra platform. During the said time, Kaleyra web app and APIs might not be accessible and we have taken all measures to make sure there are no impacts. To stay tuned for the updates, you can subscribe to status.kaleyra.io.

We appreciate your patience and understanding. As always, if you have any questions or issues please reach out to us.

Happy Communicating!!
Team Kaleyra
Posted Oct 18, 2022 - 16:48 UTC
This incident affected: Web Application, SMS API, and Whatsapp API.