Degradation of Kio India service
Incident Report for Kaleyra Cloud
Resolved
This incident has been resolved.
Posted Nov 03, 2022 - 10:10 UTC
Investigating
Observing performance degradation issue with the Kaleyra.io India application services.

Components that are affected: SMS/WA API request & trouble logging in.

Expected Resolution time: yet to share

We will provide updates via email and Status page shortly.
Posted Nov 03, 2022 - 09:41 UTC
This incident affected: Web Application, SMS API, and Whatsapp API.