Possible Impact on Whatsapp Media message delivery
Incident Report for Kaleyra Cloud
Resolved
This incident has been resolved.
Posted Mar 03, 2022 - 09:58 UTC
Monitoring
A temporary fix has been made and monitoring the same.
Posted Feb 26, 2022 - 08:24 UTC
Identified
Received notification from Facebook today at 10:30 AM (IST) regarding an issue with sending media messages by URL with the WhatsApp Business Platform.

As a workaround, Facebook asked BSPs to downgrade the WhatsApp version as a temporary fix.

We have downgraded the WhatsApp versions as a temporary fix and we are monitoring the same.
Posted Feb 26, 2022 - 06:30 UTC
This incident affected: Whatsapp API.