WhatsApp Functionality Downtime
Incident Report for Kaleyra Cloud
Resolved
WhatsApp experienced a global outage, causing temporary disruption in the services.
Issue observed between 10.54 PM - 11:36 PM IST, 19th March 2021
Posted Mar 19, 2021 - 18:29 UTC
This incident affected: Whatsapp API.