Degraded Services - SMS API

Incident Report for Kaleyra Cloud

Resolved

This incident has been resolved.
Posted Apr 29, 2022 - 13:24 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 29, 2022 - 12:53 UTC

Investigating

Dear Customer,

This is to inform you that due to server capacity overload some of the transactional SMS requests have been processed with a delay.

Issue noticed from 5:10 PM.

Our team is actively working on the same.

Regards,
Team Kaleyra
Posted Apr 29, 2022 - 11:46 UTC