Degraded Services - Whatsapp
Incident Report for Kaleyra Cloud
Resolved
This incident has been resolved.
Posted Oct 19, 2022 - 10:53 UTC
Identified
The issue has been identified and the tech team is working to resolve the same.

SMS services also have been affected due to this outage
Posted Oct 19, 2022 - 10:31 UTC
Investigating
Observing performance degradation issue with the Whatsapp application services - India.

Components which are affected: Whatsapp Incoming/Outgoing services.

Our tech team is currently working on the same and we will provide updates via email and Status page shortly.

Regards,
Team Kaleyra
Posted Oct 19, 2022 - 09:51 UTC
This incident affected: SMS API and Whatsapp API.