Planned maintenance activity Database Servers
Incident Report for Kaleyra Cloud
Resolved
This incident has been resolved.
Posted May 11, 2023 - 17:43 UTC
Update
We are continuing to investigate this issue.
Posted May 11, 2023 - 17:03 UTC
Update
We are continuing to investigate this issue.
Posted May 11, 2023 - 16:24 UTC
Investigating
Hi Team,

There is a planned maintenance activity for Database Servers.

Start time: 11-05-2023 10:00 PM
End time: 11-05-2023 11:30 PM

Components that may get affected: Kaleyra web app and APIs

During the activity window, Callbacks/hexasms/waservice and chat bot will not be accessible.
Posted May 11, 2023 - 16:20 UTC
This incident affected: Web Application, SMS API, and Whatsapp API.