Degraded Services - SMS/WA requests SG
Incident Report for Kaleyra Cloud
Resolved
This incident has been resolved.

Impact time:
12:00 PM to 12:04 PM & 12:07 PM to 12:13 PM

WA/SMS requests have been dropped at the mentioned time. Now the services are up and running fine without error.
Posted Dec 12, 2022 - 07:30 UTC
Identified
Dear Customer,

This is to inform you that due to server capacity overload some of the SMS/WA requests been processed with a slight delay.

Issue is being fixed by the team

Regards,
Team Kaleyra
Posted Dec 12, 2022 - 06:33 UTC
This incident affected: SMS API and Whatsapp API.