Degraded Services - SMS API

Incident Report for Kaleyra Cloud

Resolved

This incident has been resolved.
Posted Apr 06, 2022 - 06:05 UTC

Investigating

Observing performance degradation issue with the application services.

Components which are affected: SMS.

ETA: Yet to be derived.

We will provide updates via email and Status page shortly.
Posted Apr 06, 2022 - 05:53 UTC