Degradation of Whatsapp service
Incident Report for Kaleyra Cloud
Resolved
The service went through high resource utilization for a while and services are back to the usual at 02:45 PM.
Posted Jun 10, 2022 - 10:39 UTC
Identified
We have observed a slight degradation in the WhatsApp service between (02:17 PM to 02:45 PM IST). However, the same has been identified and resolved immediately.

Will keep the updated status informed in a while.
Posted Jun 10, 2022 - 09:25 UTC
This incident affected: Whatsapp API.